Problem with Search
Incident Report for EU Sumo Logic
Resolved
We are no longer seeing issues with Search and normal operation has been restored at this time.
Posted May 04, 2019 - 00:03 IST
Monitoring
We have implemented a fix for the issue affecting Search. We are currently monitoring the results. Ingest has been delayed.
Posted May 04, 2019 - 00:00 IST
Investigating
We are currently investigating reports of problems with Search which is impacting a subset of customer accounts. We will provide more information soon.
Posted May 03, 2019 - 23:02 IST