Problem with Metrics
Incident Report for EU Sumo Logic
Resolved
We are no longer seeing issues with Metrics and normal operation has been restored at this time.
Posted Aug 25, 2019 - 17:38 IST
Monitoring
We have implemented a fix for the issue affecting Metrics. We are currently monitoring the results.
Posted Aug 25, 2019 - 17:25 IST