Office365 Audit log ingestion latency
Incident Report for EU Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Oct 12, 2019 - 19:56 IST
Identified
We have identified the source of the issue affecting the latency for Office365 Audit log ingestion. We are working on a fix for the problem.
Posted Oct 12, 2019 - 18:33 IST