Problem with Data Indexing
Incident Report for EU Sumo Logic
Resolved
We are no longer seeing issues with Data Indexing and normal operation has been restored at this time.
Posted May 04, 2019 - 00:40 IST
Update
We are continuing to monitor the fix for Data Indexing.
Posted May 04, 2019 - 00:09 IST
Monitoring
We have implemented a fix for the issue affecting Data Indexing. We are currently monitoring the results.
Posted May 04, 2019 - 00:04 IST